[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache2.4 mod_evasive HTTP/1.1 400 Bad Request



bonjour,
à première et seconde vue ça ressemble très fortement à un défaut du script de test, qui génère des requêtes malformées, d'où les erreurs 400, probablement non liées à mod_evasive !

Cordialement
______________
Éric Dégenètais
Henix

http://www.henix.com
http://www.squashtest.org


______________


Le mer. 7 nov. 2018 à 12:57, G2PC <g2pc@visionduweb.com> a écrit :
J'ai testé sur une VM avec Debian Stretch et Apache2, le tout par défaut.
Même erreur.

perl /usr/share/doc/libapache2-mod-evasive/examples/test.pl

HTTP/1.1 400 Bad Request
HTTP/1.1 400 Bad Request
HTTP/1.1 400 Bad Request
HTTP/1.1 400 Bad Request


Reply to: