[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Wheezy] installation sur un Acer Aspire One A0751h



Bonsoir,

J'ai eu le même problème avec un Acer dont je ne me souviens plus de la référence.
J'ai résolu le problème prenant un noyau disponible depuis le dépôt unstable ou sib.
Tu peux essayer cette solution avec un petit apt-pinning.

​Bon courage !​

​Nicolas.​


Le 9 juin 2014 21:38, pascatgm <pascatgm@gmail.com> a écrit :
Le 08/06/2014 01:51, Gaëtan PERRIER a écrit :
Bonjour,

J'essaie d'installer une Debian Wheezy sur un Acer Aspire One A0751h.
L'installation se passe bien mais au démarrage j'ai un problème (qui ne
m'étonne pas spécialement) avec la partie vidéo. Au début ça s'affiche
correctement mais au bout de quelques secondes l'affichage part en
cacahuète. Je voudrais donc booter en console pure. J'ai essayé le mode
de dépannage mais il effectue aussi un changement de mode graphique qui
amène au même problème qu'en mode normal. J'aimerai donc booter en
restant en mode vga de base mais je ne sais pas ce qu'il faut mettre
dans grub pour éviter le switch de mode graphique ?

Gaëtan

Bonsoir,
Ca ne va pas faire bcp avancer mais le problème. Mais j'ai les mêmes symptômes sur un hp compaq 6710b. Au bout d'une vingtaine plus ou moins aléatoirement d'essais l'affichage normal apparaît.
Vraisemblablement un défaut de pilote vidéo ou un pilote vidéo inadapté suite à une mise à jour un peu sauvage.
Voilà.
Pascal

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: [🔎] 53960D33.7090805@gmail.com" target="_blank">https://lists.debian.org/[🔎] 53960D33.7090805@gmail.com



Reply to: