[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: réseau, NFS, MysQL, appli : déterminer ce qui coince



Je precise que la ligne 169.etc. figure sur le résultat de route -n  sur la machine pour laquelle ça **fonctionne** (ubuntu)

comme prévu, vi /etc/netwotk/interface (sur la machine ubuntu qui fonctionne) ne donne que

***********
auto lo
iface lo inet loopback
*************
c'est donc le network-manager de gnome qui est utilisé  (je ne connais pas du tout sur cette machine-ci, les temps de réponse sont normaux)


sur ma Sid, le /etc/network/interfaces est normal
*******************************
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp
************************************

@Pascal : 

ma tentative de sniff wireshark me donne bien des lignes mentionnant mDNS  !
elles sont en rouge (erreur ?)
les voici :
332 69.695505 192.168.80.150 224.0.0.251 MDNS Standard query PTR 104.85.168.192.in-addr.arpa, "QM" question
337 70.711944 192.168.80.150 224.0.0.251 MDNS Standard query PTR 104.85.168.192.in-addr.arpa, "QM" question
342 72.730062 192.168.80.150 224.0.0.251 MDNS Standard query PTR 104.85.168.192.in-addr.arpa, "QM" question

il y a d'autres choses "bizarres" (mais que je ne sais pas interpreter)
354 76.936145 192.168.80.150 192.168.85.104 MySQL [TCP Out-Of-Order] Server Greeting proto=10 version=5.0.51a-24+lenny3

oui, le "serveur" mySQL+ NFS est sous lenny (il a pour adresse 192.168.80.150)



 

Le 23 mars 2010 11:14, Grégory Bulot <debian.list200912@batman.dyndns.org> a écrit :
Pascal Hambourg <pascal.mail@plouf.fr.eu.org> à écrit le Tue, 23 Mar
2010 10:46:28 +0100


> De toute façon je suis du même avis que Grégory, dans mon expérience
> les problèmes de latence résolus en désactivant IPv6 viennent en fait
> d'une mauvaise gestion des requêtes AAAA par les serveurs DNS
> caches/proxy ou faisant autorité pour le nom demandé. Une capture de
> trafic pourrait en apprendre plus.

L'auteur du post m'a répondu en privé par erreur,

l'ensemble semble identique avec les autres machines

sur le route -n ceci figure en plus :
169.254.0.0   0.0.0.0   255.255.0.0  U 1000  0 0 eth0

Ce qui me parait étonnant : cela veut dire qu'aucun serveur dhcp n'a été
trouvé pour l'interface eth0 qui est clientte DHCP, il me semble.

ifconfig donne quoi ?, y aurait pas plusieurs fois eth0 ?
Y aurait pas eu des tentatives ip fixe / dhcp ?
il y a quoi dans ton  cat /etc/network/interfaces ?

As-tu la possibilité de désactiver/stopper network manager de gnome ?
 si oui après faire un ifconfig eth0 down ; ifconfig eth0 up
 fermer ton navigateur, le relancer et retenter

Ce ne sont que des idées posées en vrac


--

Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: 20100323111407.1c0c8c0d@morpheus.bulot-fr.com" target="_blank">http://lists.debian.org/20100323111407.1c0c8c0d@morpheus.bulot-fr.com



Reply to: