[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [lenny]install lxde et soucis en cascade



Salut,

Grégory Bulot a écrit :
> David Prévot <davidp@altern.org> à écrit le Sat, 25 Apr 2009 21:37:26
> -0400
> 
> 
>> Ça m'interpelle : la version de Lenny est 1.20.5-3 et celle de squeeze
>> ou sid est 1.24.0-3+b1. Peut-être une singularité dans ton
>> sources.list, 
> 
> erf oui, j'avais oublié que j'avais ajouté debian multimédia sans
> pinning (je croyais que j'avais déjà mit les priorités correcte ...
> mais non :-(     )
> 
> 1/ lenny
> 2/ debian-multimédia (on traduit ça comment d'ailleurs puisque lenny
>   sélectionné ... 
>    Pin: release o=Unofficial Multimedia Packages, a=stable ?)

Package: *
Pin: origin www.debian-multimedia.org
Pin-Priority: 500




> 3/ testing
> 
> Package: *
> Pin: release a=testing
> Pin-Priority: 500
> 
> # Les paquets de la cible testing reste avec un priorit� sup�rieure,
> pour
> # �viter que les paquets de testing remplacent tous ceux de stable.
> Package: *
> Pin: release a=lenny 
> Pin-Priority: 990

Package: *
Pin: release a=stable
Pin-Priority: 990


> #backport 
> Package: *
> Pin: release a=etch-backports
> Pin-Priority: 501
> 

Si tu veux mettre à jour les paquets backports installés, et uniquement
ceux que tu as volontairement installé, tu peux utiliser une priorité de
101.

Le reste devrait aller mieux une fois les priorités en ordre. Tu devrais
peut-être poster ton sources.list aussi...

Tom


Reply to: