[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bogue 449496



Le Fri, 16 Nov 2007 18:22:58 -0400
David Prévot <davidp@altern.org> a écrit:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Damien a écrit :
> > Gaëtan PERRIER wrote:
> >>
> >> Oui mais ça ne semble pas évident de passer à Nautilus 2.20.
> [...]
> > A moi non plus :)
> 
> Et pourtant, il ne faut pas aller le chercher trop loin (sources.list(5)
> et apt_preferences(5) pour ajouter la source unstable et régler la
> distribution par défaut)
> 
> $ apt-cache policy nautilus
> nautilus:
>   Installé : (aucun)
>   Candidat : 2.20.0-1
>  Table de version :
>      2.20.0-1 0
>         990 http://lapin unstable/main Packages
> 

Mais je n'avais dit que je ne l'avais pas trouvé dans unstable, j'ai juste dit
que de passer à la 2.20 (sous entendu le paquet d'unstable) semblait poser
quelques soucis à la vue de cette page:

<http://bjorn.haxx.se/debian/testing.pl?package=nautilus>

À ce que je comprends l'update d'eel2 nécessaire pour nautilus 2.20 pose
problème à 15 paquets, non?

Il m'arrive régulièrement d'installer des paquets d'unstable dans testing
quand ça ne tire rien mais là ça me semble plus hasardeux et comme je n'ai pas
envie de foutre la grouille dans mon isntallation ni de passer à unstable et
bien je m'abstiens...

Gaëtan



Reply to: