[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Soucis avec l'affichage de mutt



Steve a écrit, mercredi 14 novembre 2007, à 09:09 :
> Le 14-11-2007, à 15:52:28 +0900, Charles Plessy a écrit :
> > Le Wed, Nov 14, 2007 at 07:46:10AM +0100, Steve a écrit :
> > > Bonjour,

Aussi,

> > > J'essaie de me mettre à mutt depuis quelques semaines et les premières
> > > impressions sont bonnes modulo la difficulté de ce programme.
> > > 
> > > Toutefois j'observe un comportement pour le moins étrange quand
> > > j'utilise la touch "TAB" pour passer au message non lu suivant. Après
> > > quelques "TAB", l'affichage se décalle vers le haut et rend la lecture
> > > des en-têtes illisibles ainsi que le corps du message; tout se mélange
> > > et je dois quitter mutt et revenir pour que tout soit ok (jusqu'à la
> > > prochaine fois).
> > 
> > Bonjour,
> > 
> > cela m'arrive aussi quand j'ai des caractères Unicode dans les sujets
> > des messages, et que ma locale n'est pas Unicode, ou que la
> > configuration par défaut de l'émulateur de terminal ne gère pas bien
> > l'unicode.
> 
> Et pourtant en local, mes locales sont en utf8 et konsole me semble bien
> le gérer non ?
> 
> > Appuyer sur Ctrl-L peut aider à remettre les choses en place un moment.
> 
> Effectivement merci, mais c'est vraiment "un moment".

J'ai un souci analogue avec w3m, en général sur des pages
extrême-orientales (ou leurs titres dans Google).

Quand Ctrl-L ne suffit pas, je peux nettoyer avec un
Ctrl-Z, puis « fg » --- ça préserve l'historique...
-- 
Jacques L'helgoualc'h



Reply to: