[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problème de langue avec firefox



Alain a écrit :
Bonjour,

Moi aussi, je pensais avoir compris ce que tu avais écrit...

Si je supprime le fichier /etc/environmnent, puis que je cherche à installer les locales, j'ai:

solo:~# solo:~# apt-get install locales
-bash: solo:~#: command not found
solo:~# apt-get install locales
Reading Package Lists... Done
Building Dependency Tree... Done
locales is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up locales (2.3.6-5) ...
Generating locales (this might take a while)...
 fr_FR.ISO-8859-15@euro... done
 fr_FR.ISO-8859-1... done
 fr_FR.UTF-8@euro... done
 fr_FR.UTF-8... done
Generation complete.
*** update-locale: Error: LANGUAGE ("fr_FR:fr") is not compatible with LC_ALL (fr_FR)
dpkg: error processing locales (--configure):
subprocess post-installation script returned error exit status 9
Errors were encountered while processing:
locales
E: Sub-process /usr/bin/dpkg returned an error code (1)
solo:~# dpkg-reconfigure locales
/usr/sbin/dpkg-reconfigure: locales is broken or not fully installed
solo:~#

Une idée pour m'en sortir ?
Merci,
Alain

J'ai oublié de dire que j'avais d'abord fait l'essai avec un fichier /etc/environment contenant les lignes :
LC_ALL=fr_FR@euro
LANG=fr_FR@euro

Le résultat est le même ...
Alain



Reply to: