[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nforce2 et sensord ex:(Re: [HS?]: chipset nvidia nforce2 et Linux)



* Gaëtan PERRIER <gaetan.perrier@free.fr> [2005-09-29 00:58] :
> Le Tue, 27 Sep 2005 15:49:17 +0200
> gaetan.perrier@free.fr a écrit:
> 
> > Selon Frédéric Bothamy <frederic.bothamy@free.fr>:
> > 
> > > * Gaëtan PERRIER <gaetan.perrier@free.fr> [2005-09-26 23:08] :
> > > > Bonjour,
> > > >
> > > > Quels modules gèrent le nforce2?
> > >
> > > Quelle partie du nforce2 ? Le chipset Ethernet (forcedeth), le
> > > chipset son (i810_audio pour OSS, snd_intel8x0 pour ALSA), le
> > > chipset IDE (amd74xx), le support AGP du chipset (nvidia_agp), le
> > > chip I2C (i2c_nforce2).
> > 
> > Je parlais bien de toutes les parties.
> > 
> > > > Les drivers Nvidia apportent-ils quelquechose?
> > >
> > > Pour le son, il me semble qu'ils permettent d'utiliser la sortie
> > > SPDIF (mais je ne l'utilise pas personnellement), sinon rien
> > > (enfin, la dernière fois que j'avais vérifié, c.-à-d., il y un ou
> > > deux ans).
> > >
> > 
> > Merci.
> > 
> > Gaëtan
> > 
> 
> Voilà le transfert est fait sans problème mis à part sensord qui ne
> fonctionne pas. A un moment il m'a détecté un asb100 maintenant il
> détecte un w83l785ts mais xsensors n'affiche rien du tout ni avec
> l'un ni avec l'autre...

Il est possible que les 2 chips soient présents sur ta carte-mère.
Quelle carte mère as-tu ? (probablement une Asus) Est-ce que tu as
quelque chose dans les logs du noyau ? Est-ce que la doc présente à :

http://www2.lm-sensors.nu/~lm78/cvs/lm_sensors2/doc/chips/asb100
http://www2.lm-sensors.nu/~lm78/cvs/lm_sensors2/doc/chips/w83l785ts

te donne des indications utiles pour utiliser ces chips ?


Fred

-- 
Comment poser les questions de manière intelligente ?
http://www.gnurou.org/documents/smart-questions-fr.html
Comment signaler efficacement un bug ?
http://www.chiark.greenend.org.uk/~sgtatham/bugs-fr.html



Reply to: