[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: probleme avec apm



Christophe a écrit :

Bonjour,

J'ai installé une Sarge sur un hp vectra PIII sans soucis insoluble via
google pour le neo linuxien que je suis; cependant il me reste 2 points
critiques:

- La mise en veille automatique (équivalent de apm -S) n'est pas réversible
et m'oblige à un marche/arrêt sauvage... pas terrible et la mise en veille
par gdm (apm -s)est suivi d'un redémarrage instantané.

la sortie de apmd -d donne:

APM BIOS 1.2 (kernel driver 1.16)
On-line, no system battery
Using device 0x0a86, 1.16: 1.2
APM Flags      = 0x03; Line Status   = 0x01
Battery Status = 0xff; Battery Flags = 0x80
Battery %age   =   -1; Battery Time  =   -1, use_mins=0

je recherche vos lumières...
Pour ça je suis dans le noir.


- deuxième souci: j'ai une application sous Windows que je pensait pouvoir
facilement remplacer, mais...
C'est un client telnet qui joint un serveur sco unix; j'ai un problème
d'affichage des caractères spéciaux (de nombreux cadres ) ... une idée ?

Merci pour cette longue lecture et pour vos prochaines suggestions.

Pour le client telnet, il te faut savoir:
-quel est le terminal à émuler (vt100 par exemple)
-et si des polices particulières sont utilisées. Il est possible
que tu ai besoin d'installer une police pour afficher certains
caractères. Par ex, le terminal de gnome ne réagit pas
toujours comme xterm.

Essaie de voir dans ton application windows quel est le terminal
émulé.

Pascal



Reply to: