[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installer un graveur ide sous sarge 2.6.8



Le 04.11.2004 18:17:45, Fabien Dubois a écrit :
Tiago Saboga a écrit :
J'ai lu dans plusieurs pages qu'il n'etait pas possible de graver sous un utilisateur "normal" avec 2.6.8. Par exemple:

http://lwn.net/Articles/98379/

Je suis même revenu au 2.6.7 à cause de ça. Y a-t-il des solutions?

tiago.


Bonjour, j'infirme cela. J'utilise l'image Debian 2.6.8-1-k7 et je grave sans problème avec mon utilisateur courant. La configuration avait été faite avec un noyau 2.6.4 et à chaque upgrade elle a suivi gentiment. Malheureusement je ne vois pas comment t'aider plus après tout ce qui a été dit si ce n'est que cdrecord a SUID activé et qur mon user appartient aux groupes cdrom, audio disk et adm.
Fabien


Il y a bien un problème avec 2.6.8.1
Les noyaux de chez Debian on backporté des patches de 2.6.9 pour rendre cela possible. cdrecord a aussi été modifié. Il semble qu'en 2.6.8 reste le problème des cd audio.

J'avais ouvert les bugs suivants :
#266954
#267464

L'un pour cdrecord ... qui a été réassigné au noyau et l'un pour le noyau qui a été réassigné à cdrecord.

Les torts semblant être partagés...


Jean-Luc

Attachment: pgpxhGWalBo6S.pgp
Description: PGP signature


Reply to: