[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problème de carte tuner tv (Image brouillés)



Le jeudi 17 Juin 2004 23:11, laurent a écrit :
> Bonjour,
> je viens d'acquérir une carte tuner tv hauppage WinTV express ( chipset
> bt878). Toute la configuration du noyeau et des softs (bttv, i2c, xawtv..)
> semble  bien ce passée. Quand je lance xawtv  j'obtients bien les
> différentes chaînes mais elles sont affreusement môches (l'image est
> complètement defformée, les couleurs inversées...) . Je ne sais plus trop
> quoi faire d'où ce mail .....
> Je mets ici les choses "utiles" :
>                   -v4l-conf
>  dga: version 2.0
> mode: 1024x768, depth=24, bpp=32, bpl=4096, base=0xd0000000
> /dev/video0 [v4l2]: ioctl VIDIOC_QUERYCAP: Invalid argument
> /dev/video0 [v4l]: configuration done
> 	            -dmesg
> i2c-core.o: i2c core module version 2.6.1 (20010830)
> i2c-algo-bit.o: i2c bit algorithm module
> Linux video capture interface: v1.00
> bttv: driver version 0.7.108 loaded
> bttv: using 4 buffers with 2080k (8320k total) for capture
> bttv: Bt8xx card found (0).
> bttv0: Bt878 (rev 17) at 01:08.0, irq: 11, latency: 32, mmio: 0xde000000
> bttv0: detected: Hauppauge WinTV [card=10], PCI subsystem ID is 0070:13eb
> bttv0: using: Hauppauge (bt878) [card=10,insmod option]
> bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
> i2c-core.o: adapter bt848 #0 registered as adapter 0.
> bttv0: Hauppauge eeprom: model=44806, tuner=Temic 4046FM5 (22), radio=no
> bttv0: using tuner=22
> bttv0: i2c: checking for MSP34xx @ 0x80... not found
> bttv0: i2c: checking for TDA9875 @ 0xb0... not found
> bttv0: i2c: checking for TDA7432 @ 0x8a... not found
> tvaudio: TV audio decoder + audio/video mux driver
> tvaudio: known chips:
> tda9840,tda9873h,tda9874h/a,tda9850,tda9855,tea6300,tea6420,tda8425,pic16c5
>4 (PV951),ta8874z
> i2c-core.o: driver generic i2c audio driver registered.
> i2c-core.o: driver i2c TV tuner driver registered.
> tuner: chip found @ 0xc2
> tuner: type set to 22 (Temic PAL/SECAM multi (4046 FM5))
> i2c-core.o: client [Temic PAL/SECAM multi (4046 FM5] registered to adapter
> [bt848 #0](pos. 0).
> bttv0: PLL: 28636363 => 35468950 .. ok
> bttv0: registered device video0
> bttv0: registered device vbi0

 Pour répondre au différent mails  et quitte à me répéter :
quand je lance scantv avec SECAM et france comme options il ne trouve aucune 
station, quand à l'antenne elle fonctionne bien car j'ai vérifié avec une 
télé ......... Je continue à chercher mais je désespère de trouver une 
solution ......



Reply to: