[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade



Le 12586ième jour après Epoch,
bigdeaper@yahoo.fr écrivait:

> J'ai installé gAIM 0.78 parce que 0.77 plantait chez moi. Pour cela,
> j'ai pris un rpm sur gaim.sourceforge.net, un coup d'alien, une
> deuxième de dpkg --install et voilà : ça plante plus.
>
> Or quand je fais mes upgrades, il m'efface le 0.78 pour mettre le 0.77
> ce salaupiaud !
>
> Y a un moyen de refuser le "downgrade" ?

Oui...

echo "gaim hold" | dpkg --set-selections

Ça mets le paquet gaim en hold, sans toucher aux autres.

dpkg --get-selections

permet de voir dans quel état sont les paquets. Attention, c'est
bavard: une ligne par paquet :)

-- 
Two heads are more numerous than one.



Reply to: