[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian] Welche Debianpakete an Kernel 2.4 anpassen?



Hi!

Nachdem der 2.4er-Kernel draußen ist, würde mich interessieren, welche
Pakete man für diesen Kernel anpassen müßte.

Damit meine ich nicht die benötigten Pakete aus Dokumentation/CHANGES
sondern andere. Der pppd muß ja nicht nur in der entsprechenden
Version sein sondern wohl auch gegen die Kernelheader kompiliert
werden und lsof muß doch auch an den Kernel angepaßt werden.

Was müßte man sonst noch neu kompilieren? Ist es bei der libc6 nötig?
libsdl1.1 kontrolliert ja auch in einer Datei in /usr/include/linux,
ob ein 2.4er-Kernel da ist (und scheitert dabei natürlich, da die
Potato-libc6-dev 2.2er-Header verwendet).

Shade and sweet water!

	Stephan

-- 
| Stephan Seitz    E-Mail: rzsss@rzawb02.rz.uni-saarland.de |
|          WWW: http://fsing.fs.uni-sb.de/~stse/            |
| PGP Public Keys: http://fsing.fs.uni-sb.de/~stse/pgp.html |

Attachment: pgpVCT3lvGKzi.pgp
Description: PGP signature


Reply to: