[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WARNING: the latest boot floppies are broken


On Tue, 11 Jan 2000, Ben Collins wrote:

> a) busybox's init seems to be broken. If you switch to vt 2 (ALT+F2) you
> can hit enter and manually start `dbootstrap'

Dbootstrap seems to start just fine on my SparcStation SLC.

> b) the filename selection for drivers.tgz and rescue.bin when installing
> those from mounted or nfs is broken. This is hardcoded, so wait till the
> next upload tonight.

I quick-fixed it on vt2 (mkdir /target/tmp/sun4c{,/disks-1.44)} and could
continue the install.

> I have succesfully booted via nfsroot and installed on to a mounted nfs
> partition (dbootstrap wont let you select an NFS partition for the root fs
> to install to, you have to manually mount it via the shell). 

IIRC it worked for me though.

> This is on
> ultrasparc, so let me know about others. Note, I plan to remove RARP from
> the kernels, and force putting all the info on the boot command, simply
> because kernel RARP detects the IP wrongly (and PROM detects it
> correctly).

RARP works absolutely fine here (SLC).



Reply to: