[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem: libc6 package in frozen damaged?

At 11:23 PM 2/26/00 -0400, Peter Cordes wrote:
> I was able to get around this, but I DO NOT recommend that anyone use
> my method!!  If you do, don't tell me about how screwed up your system
> got.

 It worked fine for me, on a fresh install of slink (2.1r4 CDs) upgrading to
woody.  Thank you very much for a solution to this problem! :)
feature-add upgrades to slink are kosher, but it seems to me that it would
be a good idea to make it so that one can upgrade from slink by apt-get
upgrade'ing slink to the latest version of all slink things, then apt-get
dist-upgrade after changing sources.list.  The current situation is not
good, because I imagine a lot of people have a slink CD, and use it to
install systems that will be upgraded to potato or woody.  hmm.

Agreed. As noted in my own (somewhat rude, sorry-I-should-have-read-before-posting) note about frozen potatoes, I had the same problem. With Nathan E Norman's fix/workaround my upgrade appears do have done Good Things(tm). Thanks, Nathan!

An alternative suggestion (doing well-timed apt-get's of specific packages) didn't work for me, perhaps because I had already trod too far the full-upgrade path.


-Del <*>                 PGP key: http://lincoln.midcoast.com/~del/pgp.html
    Yesterday it worked / Today it is not working / Windows is like that

-- To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: