[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: errors silo

On Mon, May 31, 2010 at 02:38:28PM +0200, philo wrote:
> hi,
> at the first time i do :
> I did an "expert" install and when I got to
> "tasksel", I didn't select anything (i.e. unselected "standard").
> I try to install silo in the next step in the
> installation or if skipped that and chose to continue without silo,
> rebooting the CD in "rescue" mode, i chose /dev/hda1, i have a shell.
> i do :
> apt-get update
> apt-get upgrade
> apt-get remove silo
> apt-get install silo
> silo config :
> nano /etc/silo.conf
> entering parametres into silo.conf
> root=/dev/hda1.....
> initrd=/boot/.....
> siloconfig or /silo -r /boot/
> >>fatal error: your /boot/second.b is located above the magic 1GB boundary from start of the disk
> >>please move it down. so that silo first stage loader can load it.
> >>#

When partitioning, installer automatically creates a separate 100MB 
/boot partition at the beginning of the disk to avoid this problem. If 
you put /boot directly on your root partition, then you can encounter 

Last time I tried to install from a daily built squeeze image, I ran 
into http://bugs.debian.org/579948, which prevented me from doing 
meaningful partitioning.

Best regards,
Jurij Smakov                                           jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                      KeyID: C99E03CC

Reply to: