[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dazed and confused: install issue on Blade 1000

On 06/03/2010 19:19, Jurij Smakov wrote:
> On Fri, Mar 05, 2010 at 05:33:50PM +0000, Chris Liddell wrote:
> This is a known problem. Kernel 2.6.30 incorrectly reported machine 
> type to the installer, so SILO was installing incorrect bootloader 
> (intended for 32-bit machines) during the installation, causing this 
> boot failure. See the following message:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=570264#10
> which includes a workaround for it. It will get fixed automatically 
> once we get newer kernel for the installer images, daily images might 
> already have 2.6.32, which should work out of the box.

That's great, thanks! I can now get to a working system.

Now, however, X doesn't work - in a strange way: freezes the console (I
can ssh into the box) with just a "_" displayed in the top left corner,
top reports X using 100% CPU, and I can't kill the X process, nor can I
properly shutdown the machine (I suspect due to the X process not
dying). It's a PGX64 graphics card that's installed.

I tried having xorg produce a config, and tried the reference_clock
setting with both the "advertised" frequencies, and the xorg log doesn't
show anything *immediately* suspicious to me (that may not mean much!).

It doesn't seem to match X problems discussed elsewhere, that I can find.

Anyway, unless this X problem rings any bells, I'll do a bit more
digging, and experimenting - if I don't get anywhere, I'll post a new
topic, with the xorg log. If I find a solution or workaround, I'll post



Reply to: