[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SILO Blank Screen On Installer Kernel Start

	I'm experienced in installing Debian (Woody and Sarge) on x86. I'm
trying to install Debian on a Sparc Ultra 5 from the netinst CD
(3.1r0a), but it's failing. I haven't found other examples of this
failure documented in this list's archives, or elsewhere on the Web.
Please help.

	I power-up the Ultra 5 with the CD inserted in the CD-ROM drive. I hit
Stop-A as the previous install (Solaris 8/Trusted)  starts checking its
drive, and get the boot monitor "ok" prompt. I enter "boot cdrom", and
SILO loads and runs, giving me the "boot:" prompt. I just hit <Enter>
for the default, which reports that the loader is allocating memory for
the kernel, and then "Starting Linux...", and then the screen (VGA
monitor on the motherboard VGA output) goes black. The monitor's power
indicator stays green, indicating it's still getting signal (maybe only
sync) from the VGA output, but all pixels are off. Typing keys does
nothing perceivable. I tried rebooting (power cycle), then "boot:
debian-installer/framebuffer=true", but no difference. I also tried my
other Ultra 5 (identical configuration) with identical results.

	Please advise, thanks.

(C) Matthew Rubenstein

Reply to: