[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: v210 installation

From: Dave Love <d.love@dl.ac.uk>
Date: Wed, 06 Jul 2005 18:02:40 +0100

> It looks about time to give up on this.

There are some PCI controller fixes I've made for UltraSPARC-IIIi
systems recently in the 2.6.x tree, but since Debian can't even get
one-liner device ID changes into the releases in less than 2 months
time, I've stopped submitting fixes like that here.

I also don't have V210/V240 systems at my disposal, so things are
very hard to test, and these two system types seem to be the most
problematic UltraSPARC-IIIi platforms to support :-/

Reply to: