[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: break signal (stop-a) doesn't work

On Mon, Jul 26, 2004 at 10:13:53AM +0200, Daniel van Eeden wrote:
> Stop-A only works from the console. Try "1/vmlinuz console=ttyS0" at the
> silo prompt. or set the input-device and output-device vars in your OBP.

I forgot to mention i have append="console=ttyS0" in my silo.conf, but i
just tried typing it out at the silo prompt as you just suggested, still no 
luck.  input/output devices are keyboard and screen, but it is 
defaulting to the serial anyways since i have no keyboard.

I am running my own kernel, is there something that I may need to add in
that I don't know about?

maccorin@sparc:~$ zcat /proc/config.gz |grep -i prom                            
maccorin@sparc:~$ zcat /proc/config.gz |grep -i obp                             
# CONFIG_OBP_FLASH is not set                                                   

Attachment: signature.asc
Description: Digital signature

Reply to: