[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Issues with netboot for Sarge on Netra X1

KL>   The following packages have unmet dependencies:
KL>     base-config: Conflicts: tasksel (< 2.00) but 1.52 is to be installed
KL>     initrd-tools: Depends: cramfsprogs (>= 1.1-4) but is it not going to be
KL>                            installed
KL>                   Depends: dash but it is not going to be installed
KL>   E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify
KL>   a solution).

I got exactly the same bug on a SparcStation 5 yesterday. It seems a
temporary problem, I have secceeded in installing Sarge on this same SS5
before (with earlier sarge beta installers).

Meelis Roos

Reply to: