[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Slightly OT: SCSI on SPARCServer 630MP

On Wed, 7 Apr 2004, David Johnson wrote:

> I realise this is a Debian list, but I'm hoping I can find some people who
> know about this hardware here. And I will be installing Debian on it as soon
> as I get this problem sorted :-)
> I'm trying to get an old SPARCServer 630MP working. For some reason it's
> just not seeing any SCSI devices. I've tried a few different hard disks and
> a CD-ROM drive but can't get it to see anything. probe-scsi-all just
> doesn't find any devices.

I have had a similar issue trying to get Gentoo Linux working on an
SS600MP-based system here. I can actually boot off CD but then when I got
to start installing the OS proper the CD devices do not appear in the
device trees even though the SCSI hard disk shows up.  Not sure if it's
Debian related though as I haven't tried Debian on an SS600MP-based system
up to now.

I'm fairly sure that the on-board SCSI controller on the SS600MP boards is
the same 'esp' controller Sun used on other machines of the same vintage
like the SS10 (next model out after the SS600MP), though I'd need to pull
the board out to tell you for sure.

In regard to your problem, is your SCSI cabling properly-terminated? Also,
I think the SS600MP's have a replacable fuse on the system board for SCSI
termination power, so check that hasn't blown. It'll most probably be a
1.25 amp 'littlefuse' if I remember correctly. All the older Sparc systems
and the 68020/68030 sun3/3x machines had replacable SCSI termination power
fuses too.



  Craig Ian Dewick (craig@lios.apana.org.au). http://lios.apana.org.au/~craig
  APANA Sydney Regional Co-ordinator. Operator of Jedi (an APANA Sydney POP).
 Always striving for a secure long-term future in an insecure short-term world
   Have you exported a crypto system today? Do your bit to undermine the NSA.

Reply to: