[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: strange mouse

Well, kicked the power cable under my desk and had to reboot.  Came back and
my mouse didn't work again.  I played around with it for a while trying all
the different things /dev/mouse pointing to /dev/psaux /dev/sunmouse
/dev/input/mice /dev/input/mouse0 etc.... changed the protocol in the
XF86Config file to everything I could think of, checked all the connections,
everything seemed fine, unplugged the mouse and plugged it back in, WOW IT
WORKS, come to think of it that was one of the last things I did before it
started working last time.  Guess it is a hardware thing somewhere.

-Bill W

 -----Original Message-----
From: 	Warner, William - Perot [mailto:WWarner@chw.edu] 
Sent:	Friday, February 06, 2004 10:59 AM
To:	debian-sparc@lists.debian.org
Subject:	strange mouse

Came in to work this morning and my system was sitting at the gdm login
prompt (figure there was a power cycle or something) tried to log in and
nothing came up.  <ctrl><alt><f1> and tried to log into a console, entered
root and password got motd but no shell????? Tried on f2 same thing then the
whole thing locked up.

Hard power, and reboot.  Now my mouse doesn't work.  Exact same config as I
had before.  I suppose it could be the mouse I will see If I can find
another but this is weird.

/dev/mouse -> /dev/psaux #worked before reboot

didn't work for a while now while writing this email and checking the
XF86Config file I did a quick gdm restart and it now works

go figure ???

-Bill Warner

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: