[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

X +xinerama

Hi, my X work fine without xinerama, but when i turn on the flag.... the
output become down.

If anyone knows what my problem might be I would greatly appreciate any 
and all help.  
Thanks very much.

X: warning; process set to priority -11 instead of requested priority -10

This is a pre-release version of XFree86, and is not supported in any
way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository

XFree86 Version (Debian 4.2.1-11 20030829053454
root@vore.debian.org) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 18 October 2002
	If the server is older than 6-12 months, or if your card is
	newer than the above date, look for a newer version before
	reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.21-rc2 sparc [ELF] 
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.1.log", Time: Tue Oct  7 17:50:06 2003
(==) Using config file: "/etc/X11/XF86Config-4"
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:debug_xform.o":  No
symbols found
Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o":  No symbols
Skipping "/usr/X11R6/lib/modules/libcfb.a:cfb8segCS.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/libcfb16.a:cfb8segCS.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/libcfb24.a:cfb8segCS.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/libcfb32.a:cfb8segCS.o":  No symbols found
AFB: Detected Elite3D/M3.
PanoramiX error: Incompatible screens. No common visuals

Fatal server error:
could not create connection block info

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.1.log".
Please report problems to submit@bugs.debian.org.

XIO:  fatal IO error 54 (Connection reset by peer) on X server ":1.0"
after 0 requests (0 known processed) with 0 events remaining. 

Reply to: