[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error on "immediate configuration (2) on libpam0g" upgrading to "unstable"

Ben Collins <bcollins@debian.org> writes:

> On Sun, Jul 06, 2003 at 06:30:21PM -0500, Daniel 'Doc' Sewell wrote:
> > Okay, so at about 98% of the way through the download part of upgrading 
> > to unstable, I got this message:
> > 
> > E: Internal Error, Could not perform immediate configuration (2) on 
> > libpam0g
> > 
> > Now, it won't let me finish my upgrade.  Does anyone have any ideas?
> Email the libpam0g maintainer.

FYI, I've seen that when installing the woody base sytem and then
doing an unstable upgrade.

I overrode the problem by hand by doing:

  dpkg -i /var/cache/apt/archives/{libpam0g,pam-modules,libpam-runtime}*.deb


Reply to: