[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New kernel 2.4.21 and Sparc

On Tue, 17 Jun 2003, Herbert Xu wrote:

> >        kernel-image-2.4.19-sun4u    (from stable)
> Make sure you have modutils >= 2.4.19.  Those kernels are
> built with a relatively recent version (not in woody) of
> binutils which "requires" a new modutils.
Well this might be the reason.  Sorry, I'm not able to check because
the box in question went today into production.  I use to compile
kernels without modules (for security reasons) and as I said I
was successful here.  (By the way - would this mean I could remove
modutils completely?)

> Fortunately those errors are harmless so you should just say
> no when the postinst asks you to abort.
Hmm, this might work but I would regard it as RC bug because
kernel-image-2.4.19-sun4u is not installable in stable.  It should
depend from a working modutils package and this package has to go
into stable.

I would like to file a bug report if noone instists.

Kind regards


Reply to: