[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New kernel 2.4.21 and Sparc

Andreas Tille <tillea@rki.de> wrote:
> personal problem is solved.  This does not solve the problem that
>        kernel-image-2.4.19-sun4u    (from stable)
>        kernel-image-2.4.21-sparc64  (from unstable)
> throw these errors and I really have no idea what might cause this trouble.

Make sure you have modutils >= 2.4.19.  Those kernels are
built with a relatively recent version (not in woody) of
binutils which "requires" a new modutils.

Fortunately those errors are harmless so you should just say
no when the postinst asks you to abort.
Debian GNU/Linux 3.0 is out! ( http://www.debian.org/ )
Email:  Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

Reply to: