[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ethernet lockup

On Wed, 4 Jun 2003, Dave Love wrote:

>David List <david@davidlist.dk> writes:
>> but I cannot see how to use this patch since the 2.4.18 kernel that
>> comes with my 3.0_r1 installation seems to be monolithic, and vanilla
>> kernel source does not build on my system.
>In what way?  I don't remember having any problem applying the patch
>with the Debian source packages for 2.4.18 and 2.4.19 and building the

I have just recently been made aware that you need to use the compiler
in the egcs64 package on Debian SPARC to compile working 64-bit kernels.
That was probably my problem. Actually my kernel *was* built, but I was
unable to boot on it. It will take a few days before I'm able to try
again, since I cannot set up the system with monitor and keyboard right

I see that Ben Collins is putting in great effort to make it possible
soon to use gcc 3.2 to compile these kernels. That's wonderful.

Best regards,
David List

Reply to: