[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.2-rc6 sun4u root partition mounting failures

Err, yes, that is 2.4.21-rc6

And yes, also the partition check is successful (and shows all of my

perhaps somebody could send me a copy of .config they have successfully
used for 2.4.21-rcX on an ultrasparc machine?

I just tried with 2.4.21-rc3, and had the same problem.


On Fri, 2003-05-30 at 10:32, Ben Collins wrote:
> On Fri, May 30, 2003 at 10:53:23AM -0400, satadru pramanik wrote:
> > With all the help I've gotten on this list, I've successfully been able
> > to create kernels that boot on my machine, with one caveat.
> > 
> > None of the 2.4.21 pre6 kernels that I've managed to compile have been
> > able to mount my root partition, which is at /dev/hda1
> > 
> > I have tried to compile the 2.4.21-pre6 kernel with the .config used for
> > my 2.4.20 kernel that I am currently running on. (Because for some
> > reason I can't recompile the 2.4.20 kernel - attempting to recompile
> > gives me a ide-cd compile failure).
> It has to be something in your setup. Do you see this in the
> 2.4.21-rc6(I hope you mean rc6 and not pre6)?
> Partition check:
>  /dev/ide/host0/bus0/target0/lun0: p1 p2 p3
> -- 
> Debian     - http://www.debian.org/
> Linux 1394 - http://www.linux1394.org/
> Subversion - http://subversion.tigris.org/
> Deqo       - http://www.deqo.com/

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: