[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sound and keyboard issues woody on ultra 10

I use the cs4231 module on a ss4, kernel 2.2.20.

Daniel van Eeden <daniel_e@dds.nl>

Ben Collins wrote:
changed to the following
Option          "XkbRules"      "xfree86"
and I got a very strange keyboard where c became "caps
lock". I had to reboot the machine with debian cd in
to change /etc/X11/XF86Config-4 because ctrl+alt+f1
didn't work.

Oops. Next time you can simply do "boot single" at the SILO prompt.


can't seem to get sound working
I used modconf and inserted every sound module
available (1 @ a time) but still several programs


You need the cs4231 module.

I loaded the module still no sound
Module                  Size  Used by    Not tainted
cs4231                 21440   0  (unused)
audio                  22944   1  [cs4231]

audio0: cs4231a(eb2) at 1fff1200000 irq 13,7e3

Tried audioctl after loading this module? I know it's detected, but I
admit it's been awhile since I messed with sound on my U5 so I forget
the exact procedure.

Daniel van Eeden <daniel_e@dds.nl>                icq: 36952189
jabber: compukid@compukid.no-ip.org            aim: Compukid128
http://compukid.no-ip.org/about_me.html    msn: daniel_e@dds.nl
http://compukid.no-ip.org/dev/            phone: +31 343 522622

Reply to: