[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DSA 282-1 and Bug #156937

John Kuhn wrote:
> I just inherited a Debian SPARC box and the first thing I tried to do
> with it was install the new glibc packages for DSA 282.  I ran into
> bug #156937:
> libc6-sparc64 2.2.5-11 conflicts with gcc-3.0.  Running Woody.  Any
> suggestions?

I have difficulties installing libc6-sparc64_2.2.5-11.5 too. I've
removed gcc-x.x (it's a production server), so it's not an
incompatibilty with gcc. It's complaining when decompressing the package
or right after that:

> Entpacke Ersatz-libc6 ...
> Fehler traten auf beim Bearbeiten von:
>  /var/cache/apt/archives/libc6-sparc64_2.2.5-11.5_sparc.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)

Now apt-get upgrade gives:

> You might want to run `apt-get -f install' to correct these.
> Sorry, but the following packages have unmet dependencies:
> libc6-sparc64: Depends: libc6 (= 2.2.5-11.2) but 2.2.5-11.5 is installed
> E: Unmet dependencies. Try using -f.


Reply to: