[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing 3.0 on Ultra5...

I initially was stumped with being unable to boot the CDs I bought from
the excellent people at Linuxemporium, but that's now resolved- type
'rescue' at the prompt. I can then install a basic system off the first
CD, it reboots OK, and starts...

It then gets to the first screen in the configuration section, and when I
hit return at the <OK> it hangs. It needs a power-cycle to get going
again. No keyboard Stop-A, no LEDs, nothing.

Before I hit return at that prompt, I can Alt-F2 and login as root and do
various stuff, but switch back to the main console and hit enter and it's
dead as a dead thing.

I've tried 2 different Ultra 5's now - one was a 360MHz with 512MB of 60ns
memory, the other a 333 MHz with 512MB of (ordinary I guess) memory.

Both have been running Solaris 7 for a year or 2 before today.

Been using Debian on Intel for many years, (and Sunos/Solaris for even
longer) but this is the forst time I've tried Linux on a Sparc.

Any clues appreciated.



Reply to: