[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem compiling v2.2.19

On Thu, Oct 11, 2001 at 11:59:21AM -0700, Thomas Duffy wrote:
> On Thu, 2001-10-11 at 08:10, Ben Collins wrote:
> > Remove gcc-3.0-sparc64 and install egcs64.
> I don't think the two are mutually exclusive.  Am I wrong about this? 
> Does having both compilers installed on your system cause problems that
> I am unaware of?

I'm not sure of the ordering. It may be that if both are installed, then
sparc64-linux-gcc points to gcc-3.0. Just do this to find out:

	sparc64-linux-gcc -v

You should see this:

	Reading specs from /usr/lib/gcc-lib/sparc64-linux/egcs-2.92.11/specs
	gcc version egcs-2.92.11 19980921 (gcc2 ss-980609 experimental)

Which is the egcs64 output.

/                   Ben Collins    --    Debian GNU/Linux                  \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: