[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sparc woody rescue.bin > 1440k

Unless I'm doing something horribly wrong, the root.bin doesn't fit on
a floppy. I just got a castoff sparc20, so I got


and the narrow rescue.bin. The rescue disk boots the kernel without
trouble, but I get

(on an i386 debian machine)
% sudo dd if=root.bin of=/dev/fd0 bs=1024
dd: writing `/dev/fd0': No space left on device
1441+0 records in
1440+0 records out

I assume that sun disks aren't a weird format, since the rescue disk
worked. Am I just doing something stupid because I haven't tried
debian-sparc before, or is this a bug (and what package should it be
bug reported against, if it is?)

I could burn a CD, but I have no idea how to make a sparc-bootable CD
image, and there don't seem to be (?) any woody sparc images


				- M

Mark "Monty" Montague | monty@gg.caltech.edu  | I don't do Windows(tm)
		 main(){printf("I am self-aware\\n");}
 X-PGP-Fingerprint: E4 EA 6D B1 82 46 DB A1  B0 FF 60 B9 F9 5D 5C F7

Reply to: