[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GNOME panel and help browser


I just installed Debian on a Sparc Station 10, but I got the following

  gnome-help depends on gnome-help-data (>= 1.0.55-2.0.1)
  gnome-panel depends on gnome-panel-data (>= 1.0.55-2.0.1)

But for gnome-help-data and gnome-panel-data only version 1.0.55-2 are

I downloaded the debs and installed them with "dpkg -i --force-depends
*.deb", but both apt-get and dselect don't like that, dselect even
don't want to put the packages on hold.

Are there *somewhere* new packages available, or is there a way to work
around this bug?


J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031,  2600 GA Delft, The Netherlands
Phone: +31-15-2783635  Fax: +31-15-2781843  Email: J.A.K.Mouw@its.tudelft.nl
WWW: http://www-ict.its.tudelft.nl/~erik/

Reply to: