[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

openprom> whereis silo\n

Hi all.

I got a spiffy E450 recently and am trying to use Potato on it.  I can
install without problem (at openprom, 'boot cdrom').  It has several
disks, and on the first I delete all partitions (including the ``Whole
disk'') and remake them (Whole disk, root, swap).  I run the install
gauntlet, and I follow the step that runs 'silo' at the end.

Upon rebooting (my openprom 'boot-device' variable is set to 'disk'), the
previous SunOS installation begins to boot!  I've deleted all other
disks' partitions and ``Whole disk'' partitions (and created bare disks
with one type-83 partition), and even 'dd if=/dev/zero of=/dev/hda' (from
SunOS -- grrr).  I just tried at openprom 'boot disk0' and it boots SunOS.

I don't want SunOS.  SunOS is ugly.  SunOS makes me itch.

What must one do to boot SILO?  Ideas?

						- chad

Chad Miller <cmiller@surfsouth.com>   URL: http://web.chad.org/   (GPG)
"Any technology distinguishable from magic is insufficiently advanced".
First corollary to Clarke's Third Law (Jargon File, v4.2.0, 'magic')

Reply to: