[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debian/potato stuff

Hello all,

I have a turbo sparc 5/170 which was running slink r4 for a while. Then I loaded Solaris 7 for a day. It's mostly a toy so I reformat it at will. Last weekend I downloaded the potato boot cd and after a few false starts was able to do a clean load. I had some head scratching over that "not able to write to /tmp/keyboard" thing. I also expected to be able to choose the cd from the list of media but later found that I had to choose previously mounted file system and drill down to the image on the CD. So as it stands.. its working. I was very impressed with the apt-get utility. When I was running slink I had the sparc cds so I just installed stuff directly with dselect. I was able to load up Samba and Apache and that is fine. I have noticed that occasionally I end up with Defunct processes on them (I think that I may just be asking to much out of the machine at one time though). The Sparc's Internet connection is through a win98 machine which is set up for Internet connection sharing.

What I have noticed is that occasionally the sparc seems to forget how to do a name lookup. If I ping an IP address, the win98 computer will immediately start to dial and it works fine. If I use a name however, it fails. This was working because I was able to use apt-get. Last night I tried to do a whois and went nowhere. I have checked the config files in /etc. I am using my ISP's nameserver and the win98 is setup as the default gateway.
Any thoughts?  I'd read through some more of the man pages but......

The other problem I have is that the man command is not recognizing some of the man pages which are present on the sparc. If I use the command line switch to open the file directly it works fine, they just aren't showing up in the database. Running mandb didn't find them. I tried editing the config file to point to them (under share) but it didn't like that. What is the mistake I am making here?

I have one other question about X but I'll hold that till another time. Perhaps if I can get the man pages working I'll be able to solve it myself....


Pete Rondeau

Reply to: