[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc and something version 2.9



Sorry for the (very) late reply, but your mail was lost in pine-folders. I
just found it. That Mail filter is now gone.


On 28 Aug 1999, Adam Di Carlo wrote:

>> RedHat supports something version 2.9 to boot SILO and it was not so easy
>> to find the parameters "/fd;1/linux load_ramdisk=1 prompt_ramdisk=1".
>
>This is for flopppy booting, right?

Yes.

>Looking through the Sparc installation manual, sections "3.3.2 Boot
>Device Selection" and "6.2 Booting from Floppy", I agree that
>documentation-wise, there is a problem here.

Yeah, you could say that.

>I need help, though, since I can't test things myself -- my sparc doesn't
>boot from floppy at all.

Terrific, 'cause my sparc says "check SCSI term. fuse" and refuses to see
the disks. If I try to boot from floppy anyway linux screams about the
esp. I can get the exact messages if you think it can be fixed but now
it's late and I'm tired.

>Doesn't 'boot floppy' do the right thing?

That gives me the SILO prompt ok.

>Is it true you need the load_ramdisk and prompt_ramdisk options?  

I have not tried every combination but yes, at least one of them.
Though I do not come that far anymore because of the esp thing.

---------
typedef struct me_s {
  char name[]    = { "Thomas Habets" };
  char email[]   = { "thomas@habets.pp.se" };
  char os[]      = { "Linux 2.2" };
  char *pgpKey[] = { "finger -m thompa@nss.nu" };
} me_t;



Reply to: