[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: call for help with failed sparc package builds



As far as Python is concerned, the autobuilder tries to use tcl8.2-dev and
tk8.2-dev while Python expects tcl and tk 8.0. How does the autobuilder choose
what development package to use?

I've uploaded a new version of python and friends, and asked the maintainer
to switch to 8.2 if it works fine. In the meantime, there is a definite
glitch in the autobuilder.

Attachment: pgpm4vq_DK6iw.pgp
Description: PGP signature


Reply to: