[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netscape availability (where?)

karan@cs.ucsd.edu (Karan Bhatia) writes:

> hi, i have debian slink running on a sparcstation 2 (sun4m i think) and
> all is as it should be, except i can't find netscape 4.5 native for it.

> I have:
>   1. searched ftp.netscape.com extensively, it seems that last year they
>      had a sparc-linux version in their unsupported directory, but they don't
>      appear to have it there anymore.
>   2. tried installing the debian package netscape-base-45.  This is just some
>      utilities for netscape, not the actual binary for netscape.
>   3. looked at base/web for other netscape stuff and only found the help
>      files and support files for java, _not_ the netscape executable.

>   4. found an rpm package netscape-common* and netscape-communicator*,
>      converted it to debian using alien, and installed it.  However, it seems
>      the binaries are really for 64bit ultra's, not my little 32bit sparc.
>      (when i run it, i get "illegal instruction", maybe it is just corrupted,
>      i don't know).  I found it in the ultra subdirectory, i can't find 
>      a similar package in the sparc directory. 

There are no 64-bit sparc binaries for Linux.  If you get illegal
instruction, it's because netscape is buggy.

> If someone knows where i can get the binaries of netscape, could you 
> let me know?  thanks.  I would be eternally greatfull.

They are in the slink source packages.  There are also binaries and
source in RedHat 6.0.


Reply to: