[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.1.1 linking problems

> Ben Collins <bcollins@debian.org> writes:
> > Bingo, glibc 2.1.1 requires a 2.2 kernel. The 2.2 kernels run better on
> > sparc anyway. IPX is sun4c correct? If so then you can use the stock
> > 2.2.5 source and the glibc 2.1.1 should work just fine.
> > 
> yes, IPX is a sun4c. i am running the stock 2.2.6 kernel and glibc
> 2.1.1 and everything is fine except for apt. if glibc 2.1.1 requires a
> 2.2 kernel shouldn't the debian package conflict with 2.0 kernels, or
> at least depend on 2.2 ones? i have switched to dpkg-ftp to keep the
> machine updated until i can figure out why apt-get hangs.

I'm running unstable on a stock 2.2.6 on an IPX. But I'm only running
glibc 2.0.105-2, and I have the same behaviour with apt 0.3.whatever.
I downgraded the apt package to the version from stable (0.1.9) and
apt works fine.
More info available upon request.


Reply to: