[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem in rescue disk for Sun Ultra 1

Orion the Hunter wrote:
> I just tried to boot my machine, an Ultra 1, using the
> resc1440-sun4u.bin from the debian site, but it gave me the error
>         Fast Data Access MMU Miss
> Does anybody know what it means and how it can be fixed?  I'm trying 
> to boot from my floppy drive using the image created on Mar 3, 1999 
> (the one in Debian).  Just after starting reading the disk (a couple 
> of seconds at most) the machine stops loading the image and display 
> the above message.  I'm trying to install Linux on a second machine, > and I lost the disk I installed Debian the first time.  Any help is 
> greatly appreciated.  Thanks,

I smell SPARCengine Ultra AX or Ultra AXi, with a single UltraSPARCII
module. If I guessed correctly (I'm putting money on that, since this is
the same problem I had.), there's one or two different paths you can

One; boot off the CD. It works. Get or burn a bootable CD, and do this
in OpenBoot:

> setenv auto-boot? false
> setenv boot-device cdrom
> boot linux

And you'll be set.

Two; check your floppy drive. If it's not a Sun floppy, CHECK FOR A DS0
JUMPER. If you do NOT have a DS0 jumper, you can NOT use the floppy
drive to boot. No way in HELL. Believe me; I've tried.

Good luck!

-Phillip R. Jaenke, Head Unix Guru, Unicent Telecom
 216/344.2649 x4268

Reply to: