[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (mostly) successful floppy install on sparc2

OK, I just poked around my x86 system and discovered that these problems
are fixed in the latest package versions.

Jeffrey Ebert wrote:
> Outstanding problems with package dependencies:
> 1) xlib6g depends on xbase (>= I am trying to have a few X
> clients with no X server.

Fixed in

> 2) apache depends on apache-common (>= 1.3.4). The version of both apache
> and apache common is 1.3.3-6, so that makes little sense to me.

Fixed in 1.3.3-7.

Jeff Ebert

Reply to: