[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cannot install (floppy or net) on an Ultra 10

First attempt of Linux installation on a Sparc. Since I don't have a CD, 
I tried floppy and net, but both failed.

Floppy : when I type "boot floppy", the floppy starts, but a few seconds 
after, the console says "Bad magic number in disk label - Can't open disk 
label package". The floppy was prepared on a PC/WinNT: DOS format with 
and without a volume name (same result) then rawrite2 of resc1440 from 
"hamm". format finds no errors on the media.

Net : the RARP server is an Alpha Digital/Unix box. It detects the 

Apr 22 16:41:52 josephine /usr/sbin/rarpd[26073]: Received 64 bytes:
Apr 22 16:41:52 josephine /usr/sbin/rarpd[26073]: RARP Broadcast from 
Host ->08:00:20:90:a4:82:
Apr 22 16:41:52 josephine /usr/sbin/rarpd[26073]: Received IP address 
request for ->08:00:20:90:a4:82:
Apr 22 16:41:52 josephine /usr/sbin/rarpd[26073]: The IP address is ->
Apr 22 16:41:52 josephine /usr/sbin/rarpd[26073]: Sent out response

but on the Sparc's console, I see nothing (if there is no RARP server, I 
see a "Timeout getting RARP request"), no revolving \. I have to "Stop A" 
to get the console prompt again. No TFTP requests come in, according to 
the Alpha's logs.

Does anyone know how to make the boot process more verbose? How can I 
know if the Sparc received the reply?

Sparc Ultra 10 Creator
Boot says: Ultra 5/10 - Ultra Sparc II i

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: