[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: docbook 4.x obsoletes DocBook-XML

/ Eliot Landrum <eliot@landrum.cx> was heard to say:
| It is not XML "enabled" .. there are two distinct packages distributed from Oasis-Open.org:
| 	http://www.oasis-open.org/docbook/sgml/4.1/docbk41.zip
| 	http://www.oasis-open.org/docbook/xml/4.1/docbkx41.zip

Right. There still need to be too packages. But DocBook XML 4.1 has a
couple of small nits. I've got 4.1.1beta1 out there now, and I plan to
turn that into 4.1.1 officially next week.

DocBook XML 4.1.1 definitely obsoletes and replaces the DocBk XML 3.1.*

                                        Be seeing you,

Norman Walsh <ndw@nwalsh.com> | It is as bad as you think. And they are
http://nwalsh.com/            | out to get you.

Reply to: