[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [DSA 1356-1] New Linux 2.6.18 packages fix several vulnerabilities

On Thu, Aug 16, 2007 at 09:34:58AM +0100, Dominic Hargreaves wrote:

> And even then, a dist-upgrade would be needed.

Sorry to be replying to myself.

Of course, this will also need module-assistant style (and any other)
out-of-tree modules to be rebuilt; I can't remember whether there's ever
been a kernel ABI bump in a stable release before, but IMO this update
certainly warrants something other than the standard boilerplate in the

Or, to put it another way, dist-upgrade (as indicated above) isn't
"safe" and so shouldn't be recommended without further qualification.



Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: