[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pgp in Debian: obsolete?

* Ian Beckwith:

> I shall attempt to get an updated pgp5i with FTBFS fixes into sarge,
> and post-sarge I will package 6.5.8 and get the package renamed
> from pgp5i to pgp.

Both PGP 5 and 6.5 have security issues which haven't been fixed
upstream (because there isn't any upstream anymore).  There are some
pirated versions of 6.5.8 that incorporate fixes, but Debian certainly
shouldn't encourage distribution of them.

In short, better package the IDEA module for GnuPG...

Reply to: