[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FW: OpenSSH updates

-----Original Message-----
From: Boyan Krosnov 
Sent: Thursday, February 20, 2003 9:48 PM
To: 'Odair'
Subject: RE: OpenSSH updates

you are mixing debian stable with openssh stable.
debian stable does not and will never include the latest version of any software, except probably right after being released.

Every package has to take its way from unstable through testing and down to (most probably the next) stable
In the current stable (woody) you'll only get security updates.

Boyan Krosnov, CCIE#8701
just another techie speaking for himself

-----Original Message-----
From: Odair [mailto:odair@travelnet.com.br] 
Sent: Thursday, February 20, 2003 1:26 PM
To: Boyan Krosnov
Subject: RE: OpenSSH updates


But the OpenSSH 3.5p1 is stable or no?

The package is in the unstable list in packages.debian.org ... But in www.openssh.org is stable, released in 2002.

"OpenSSH 3.5 released October 14, 2002.
Contains support for SSH1 and SSH2 protocols." (www.openssh.org)

Em Qui, 2003-02-20 às 13:16, Boyan Krosnov escreveu:
> http://packages.debian.org/unstable/net/ssh.html
> it is out there. :)
> -----Original Message-----
> From: Odair [mailto:odair@travelnet.com.br]
> Sent: Thursday, February 20, 2003 11:44 AM
> To: debian-security@lists.debian.org
> Subject: OpenSSH updates
> Is there a .deb for OpenSSH 3.5p1 ?
> I've tried apt-get, packages.debian.org and ...
> nothing....
> The machine doesn't have gcc, then I need a binary package.
> --
> To UNSUBSCRIBE, email to debian-security-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact 
> listmaster@lists.debian.org

Reply to: