[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

CUPS vulnerabilities (remote root compromise)

Hello all,

   Is the Debian package of cups Vulnerable to the security issues
detailed here?:

It doesn't  mentions version 1.1.15-4 explicitly, but the vulnerablites
havn't been tested on many different Distros yet.

If the Debian package is affected, does Mr. Licquia have a timetable on
when our version will be patched?



Reply to: