[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updating Snort Signatures In Stable ?



On Fri, Dec 06, 2002 at 04:18:52AM +0000, Nick Boyce wrote:
> 
> If so, are there any special steps required to integrate such a
> download into our Debian Woody system ?

	Yes. See below.
> 
> Alternatively, I note there are later signature packages in testing
> and unstable - can we use those on a Woody system ?
> 

	No, you can't. There are changes in the signature definition that
will only work with the unstable version (sid's) and will not work in
woody.

	For the moment, the only think you can do is download sid's
package for snort and compile it in a woody system. This is easier than
you might think since it has proper Build-Depends so you might need only
to point apt to the sid sources and ask it to download the source and
--compile it.

	I have done this successfully in a woody box and could probably
post the compiled packages somewhere if anyone is interested (but cannot
compromise to recompile for woody each time a new version is available in
sid).

	This is a known issue (it also affects antivirus) and has been
debated at length in debian-devel. You might want to search the archive
for more information.

	Regards


	Javi

Attachment: pgpJ0lONF6dGn.pgp
Description: PGP signature


Reply to: